logo
NOTICE:  This is the new PunchCAD forum. You should have received an email with your new password around August 27, 2014. If you did not, or would like it reset, simply use the Lost Password feature, and enter Answer as the security answer.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
TAGood827  
#1 Posted : Thursday, September 17, 2020 3:42:45 PM(UTC)
TAGood827

Rank: Guest

Joined: 9/17/2020(UTC)
Posts: 1

I am trying to export a design to R12 DXF for use in Laserweb to etch and cut a piece of plywood using a K40 type laser machine.

I believe I have my elements drawn properly on three different layers.

I have used the Inspector to confirm the proper color and layer assignment of each of the elements.

When I try export as a single file to DXF, the elements are not staying on the assigned layers.

It seems to be randomly assigning some elements to other layers.

If I individually turn on each layer, do a Select All, then export each layer as an individual file, the layers come out correctly.

This requires that I place a point at the 0,0 so I can be sure the 3 layers are aligned correctly.

Not a big deal but I do not understand what is happening with the export of the file using all 3 layers at once.


Tim

File Attachment(s):
K40 Panel.vcp (753kb) downloaded 6 time(s).

You cannot view/download attachments. Try to login or register.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.